Anmeldungsservice beeinträchtigt / Login service degraded
Incident Report for smenso
Resolved
Das Problem wurde gelöst.

The incident has been resolved.
Posted Mar 16, 2022 - 11:53 CET
Update
Wir beobachten die Situation weiter.

We are continuing to monitor for any further issues.
Posted Mar 16, 2022 - 11:19 CET
Monitoring
Das Anmeldeproblem besteht nicht mehr. Wir beobachten die Situation weiter.

--

Authentication is no longer an issue. We continue to monitor the situation.
Posted Mar 16, 2022 - 11:19 CET
Identified
Die Anmeldebeeinträchtigung liegt an einem von uns genutzten Cloudservice von Microsoft in der Region Germany West Central. Microsoft untersucht das Problem bereits.

smenso Workspaces erfahren aktuell Timeouts oder wesentlich längere Ladezeiten bei Anmeldungen.

---

The authentication service issue originates in one of Microsoft's cloud services in the region Germany West Central that we are using. Microsoft is investigating the problem.

smenso Workspaces currently experience timeouts or significantly longer load times when logging in.
Posted Mar 16, 2022 - 11:05 CET
Investigating
Wir untersuchen das Problem.
Manche Workspaces haben aktuell Anmeldeprobleme. Diese äußern sich in einem langsamen Anmeldeprozess, einem Fehler bei der Anmeldung oder einem Timeout.

--

We are investigating the problem.
Some workspaces may experience login problems manifesting in either a slow login process, an error during login or a timeout.
Posted Mar 16, 2022 - 10:50 CET
This incident affected: Web Application and Authentification.