Beeinträchtigung Clouddienste / Cloud services issues

Incident Report for smenso

Resolved

Das Problem wurde gelöst.

---

The incident has been resolved.
Posted Mar 18, 2025 - 09:27 CET

Monitoring

Wir haben das Problem gelöst und beobachten die Systeme weiter.

-

We have solved the problem and are continuing to monitor the systems.
Posted Mar 18, 2025 - 09:09 CET

Identified

Es kommt derzeit zu Performanceeinbußen auf unseren Cloudsystemen. Das Problem ist identifiziert, wir arbeiten an einer Lösung.

We observe unexpected performance losses on our cloud systems. The problem has been identified and we are working on a solution.
Posted Mar 18, 2025 - 08:59 CET

Investigating

Es kommt derzeit zu Performanceeinbußen auf unseren Cloudsystemen. Wir untersuchen das Problem.
---
We observe unexpected performance losses on our cloud systems. We are investigating the issue.
Posted Mar 18, 2025 - 08:51 CET
This incident affected: Backend Services and API.