Beeinträchtungen bei der Accountanlage / Issues w/ account creation
Incident Report for smenso
Resolved
Alle Systeme laufen wieder normal.

---

All systems are running normally again.
Posted Jun 26, 2023 - 12:03 CEST
Monitoring
Ein Fix wurde implementiert und alle Systeme laufen wieder normal. Wir beobachten das Verhalten weiter.

---

A fix has been implemented, and all systems are currently running as expected again. We continue to monitor the results.
Posted Jun 26, 2023 - 11:14 CEST
Identified
Wir haben das Problem identifiziert und arbeiten an einer Lösung.

--

We have identified the issue and are working on a solution.
Posted Jun 26, 2023 - 10:58 CEST
Investigating
Wir beobachten derzeit ein Problem im Identity Management von smenso, das sich auf die Neuanlage von smenso Konten (z.B. bei der Einladung von Mitgliedern/Gästen) auswirkt. Wir untersuchen das Problem und geben regelmäßig Updates.

---

We are observing an issue in smenso's Identity Management System that affects the creation of new smenso accounts (e.g. when inviting members). We are investigating the issue and will provide regular updates.
Posted Jun 26, 2023 - 09:01 CEST
This incident affected: Admin Center and Authentification.