Clouddienste teilweise nicht erreichbar / Cloud services are partially unavailable

Incident Report for smenso

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 12:00 CEST

Update

Alle Systeme sind wieder verfügbar. Wir beobachten die Situation weiter.
---
All systems are back online. We are continuing to monitor the situation.
Posted Mar 31, 2026 - 11:45 CEST

Monitoring

Die Systeme sind größtenteils wieder erreichbar. Wir beobachten die Ergebnisse weiter.

--

Most systems are available again. We are continuing to monitor the situation.
Posted Mar 31, 2026 - 11:19 CEST

Update

Die Systeme sind größtenteils wieder erreichbar. Wir beobachten die Ergebnisse weiter.

--

Most systems are available again. We are continuing to monitor the situation.
Posted Mar 31, 2026 - 11:18 CEST

Identified

Wir beobachten aktuell eine Unterbrechung unserer Cloudsysteme. Wir haben die Ursache identifiziert und arbeiten daran.
Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.

--

We are currently experiencing an outage in our cloud systems. We have identified the cause and are working to resolve it.
We apologise for any inconvenience caused.
Posted Mar 31, 2026 - 10:58 CEST
This incident affected: Web Application, Backend Services, Authentification, API, Email delivery, and Notifications.