Probleme mit dem Authentifizierungsservice / Problems with authentication service
Incident Report for smenso
Resolved
Das Anmeldungsproblem besteht nicht mehr.

--

The authentication issue has been resolved.
Posted Dec 17, 2021 - 12:24 CET
Monitoring
Das Anmeldeproblem besteht nicht mehr. Wir beobachten das Ergebnis weiter.

--

The authentication problem is fixed. We continue to monitor the results.
Posted Dec 17, 2021 - 12:16 CET
Identified
Die Anmeldebeeinträchtigung wurde von Microsoft identifiziert. Ein von uns genutzter Cloudservice in der Region Germany West Central ist betroffen. Workspaces erfahren aktuell unregelmäßig HTTP 500-Fehlermeldungen, Timeouts oder längere Latenzzeiten als üblich.

Automatische Behebungsprozesse haben Teilfunktionen wiederhergestellt, manche Teilbereiche sind aber nach wie vor betroffen.

Das nächste Update wird innerhalb von 60 Minuten bekanntgegeben.

---

The authentication service issue was identified by Microsoft. One of our cloud services in the region Germany West Central is impacted. Workspaces may receive intermittent HTTP 500-level response codes, experience timeouts or high latency when accessing the App.

Automatic mitigation processes have returned some functionality for some services at this time. Some activities are still currently impacted.

The next update will be provided within 60 minutes.
Posted Dec 17, 2021 - 10:23 CET
Update
Manche Workspaces erfahren aktuell Anmeldeprobleme. Diese äußern sich in einem langsamen Anmeldeprozess oder einem Fehler bei der Anmeldung.
Some workspaces may experience login problems manifesting in either a slow login process, or an error during login.
Posted Dec 17, 2021 - 10:08 CET
Investigating
Wir untersuchen das Problem. Beim Login erscheint eine Fehlermeldung.
We are currently investigating this issue. The login procedure does not work and shows an error message.
Posted Dec 17, 2021 - 09:52 CET
This incident affected: Authentification.